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System Requirements
Minimum Hardware and Software Configuration
• Intel Macintosh
• Mac OS X 10.5.8
• QuickTime 7.6.6 (or later)
• 1280 x 1024 display
• Final Cut Studio 3
Recommended Hardware and Software Configuration
• 12-Core Intel MacPro System
• Mac OS X 10.6.4 (or later)
• QuickTime 7.6.6 (or later)
• 4 Gigabytes of RAM or more
• Dual 1920 x 1200 displays
• High Speed storage, such as a SAS RAID, SATA2 RAID, Fiber-channel RAID or SAN.
• Final Cut Studio 3

Playback Requirements
Vision Research’s Phantom Cine files contain uncompressed raw sensor data from their 
cameras. As a result, Cine movies often range from 30-60 Megs to multiple Gigabytes in size. 
Movies that were created by these cameras with resolutions smaller than High Def will play with 
ease on many G5 based PowerPC systems. Phantom HD and Phantom 65 Movies will likely 
require machines with better performance. It is suggested that a minimum of 8-Core Mac Pros 
be used.

Playback of Phantom Flex, Phantom HD and Phantom 65 movies will also require systems with 
high speed storage. At minimum, a dedicated SATA2 storage array, SAS Storage array, or 4G/b 
based directly attached Fiber-Channel storage is suggested.
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Overview
QuickTime Components
The Phantom Cine QuickTime Components will perform all of the importing, playback, de-
bayer, white balancing, and color correction functions to the movie. All applications that use 
Apple’s QuickTime libraries can access all aspects of the Phantom Cine files. Applications 
ranging from Final Cut Pro right down to iMovie, can import and play these files without any 
sort of conversion or preprocessing steps.

There are no direct “controls” or programs to launch in order to use these components. Your 
QuickTime enabled applications will simply “recognize” the Cine movie files as another movie 
format that can be used. Your Macintosh will also be “aware” of the files, much the same way 
QuickTime movies are already available to the system. Simply single-clicking on a Phantom 
Cine file in Finder, allows you to see a thumbnail of the image, for instance.

System Preferences
The Glue Tools PhantomCine preference pane is where you pre-set all of the global settings 
that the components use. These settings include white balance modes, de-bayer algorithms 
and color conversions. The panel also handles licensing information, Time Code support and 
more.

Final Cut Pro Plugins
With a purchased license, you will see the Final Cut Pro plugin in the File->Import menu. The 
plugin will be labeled: “Glue Tools Phantom Cine Sequence Import.” You will select this menu 
item to import a Phantom Cine movie into FCP as if it were a regular QuickTime movie clip. Shift 
Selecting folders containing a number of Cine files, will let you load a number of clips at once. 

Also included is an FxPlug Filter for altering the Phantom Cine’s Color Mathematics. This works 
inside Final Cut Pro and allows you to alter color on a clip by clip basis.

Spotlight Plugins
The Spotlight Plugins enable your system to see inside the Phantom Cine header. The Finder 
can extract specific information from the Phantom Cine files when it does a “Get Info.” You can 
search for camera models, encoding characteristics, or even “shot notes” from the user 
modifiable “description field” from the Finder’s Spotlight panel. Simple shell scripts can also 
take advantage of the spotlight services and sift through frames for specific data.

Installation and Demo Mode
Installation
Installation is performed by double-clicking on the installer package, and selecting the boot 
disk that you want to install the components onto. Once installed, you will need to reboot your 
machine. Everything QuickTime needs to work with Phantom Cine files is installed into the 
Operating System.

Demo Restrictions
If no license is purchased, the Phantom Cine Images are drawn and exported with a large 
colored bar through the center of the image. When the license is purchased, the bar will 
disappear. Time Code will report back a start time of 09:09:09:00 and the frame rate will be 
fixed at 24 FPS. The Final Cut Pro Panels will also have limitations. The frame ranges will be 
limited from 888 to 999, the file name will be forced to a single filename, and most of the 
controls will have no effect. Once a license has been installed, all features will work as 
expected.
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Licensing
License Activation
Licensing must be done while connected to the Internet. If you do not have an internet 
connection, you will not be able to activate the license. In many cases any type of network 
connection will get you up and running. Once activated, you will not be required to have a 
network connection, unless you want to move the license to another Macintosh.

To activate the license, you will need the Registration Code that was emailed to you. Open the 
System Preferences, and click on the Phantom Cine preference pane. Click on the “Activate” cut 
and paste Registration Code into the panel, and then cut and paste the encryption string from 
the email, into the “Activation Code:” section window. At this time, the software will verify the 
license with our server, and create a permanent license for you. Until you decide to move the 
license, this will be the only time that the internet is used for licensing.

Revoking/De-authorizing a License

If you need to move a license to another machine, you can use the same license code to 
“Revoke” the license from the machine that you are on. Just as you had done with the 
Activation, Open the System Preferences->Phantom Cine preference pane. Open the Info tab 
and click on the “Revoke” button. You can now cut and paste the same activation code into the 
“Acivation Code:” panel. Once deactivate, the license will be free so that another machine can 
be used.

License Troubleshooting
If you encounter a problem with your licensing because of network issues, consult with your IT 
Dept. The most common cause of problems is a blocked internet port or a Firewall Proxy 
system. The licensing can be modified to use one of 2 internet ports: Port 80, which is the 
default port or Port 44333 (an alternate port). Select either of these ports to try to perform a 
license authorization. 

If the problem persists, email support@gluetools.com for further assistance.

Glue Tools LLC! Phantom Cine Toolkit for Final Cut Studio v2.5

7

mailto:support@gluetools.com
mailto:support@gluetools.com


Quick Start Guide 
Important Notes about Phantom Cine File Format
Vision Research has been in business for a number of years, building high speed digital 
cameras. As time has gone on, the camera capabilities have greatly improved. As a result, each 
generation of camera has required the Cine file format to expand and change. Vision Research’s 
more modern cameras create Cine movies that have a different image payload from the cameras 
that the company originally built several years ago. As a result, some legacy cameras create a 
movie file that is not supported with this software.

The Phantom Cine Toolkit currently supports the following cameras: Phantom Flex, Phantom 
65, Phantom HD, Phantom Flex, v12, v10, v9x, Miro series, and v7x cameras. Earlier camera 
models are not supported. When the Phantom Cine Toolkit is installed, you can do a “Get Info” 
on Cine file, and see which camera model created the Cine file.

File Naming Convention
Along with the fact that some cameras have a long life-span, the software that the cameras 
uses, has also gone though a few changes. One change that is important to this package is the 
way that the files are named. Originally, the software for these cameras used DOS and early 
versions of Microsoft Windows. Because of this, files could only have a three character file 
extension. As a result, the camera software would create files with an extension “.cin” (such as 
“my-movie.cin”). This conflicted with another widely used file format in the Motion Picture 
Industry (the Cineon file from Kodak). To make life easier, Vision Research has now changed the 
extension of the files so that they are created with the new “.cine” extension.

This is important as the Phantom Cine Toolkit will only open files with a “.cine” extension. Files 
with a “.cin” extension will be confused with the Cineon file format. So, if you are using older 
Phantom Camera software from Vision Research, check to see that the extension is set properly.

Exporting a New Movie from QuickTime Player
For the ease of portability with other users, you can quickly and easily convert a Phantom Cine 
Movie to any other QuickTime Movie format. You can do this by opening a Phantom Cine Movie, 
using QuickTime Player, and then selecting the “File->Export....” Select your codec, location 
and filename as you would with any other movie, and start the export. It is that easy.

Importing a Sequence into Final Cut Pro
Final Cut Pro has a specially built interface to work with the Phantom Cine files. To import the 
footage, select the “File->Import->Glue Tools Phantom Cine Import...”. Locate a Cine file, and 
click “Ok.” Your sequence will now appear in the browser, complete with the file’s metadata.

That’s it!

You can now drag the sequence onto the timeline to edit

Importing a Movie into After Effects CS5
Adobe’s After Effects CS5 now provides QuickTime compatibility with Third Party QuickTime 
components. You can select the “Import->File...” menu, to import a Cine file. Be sure that you 
“Enable: QuickTime” if you are not able to select “.cine” movie files.

That’s it!

You can now import the Phantom Cine footage into your After Effects Project.
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Phantom Cine Toolkit Reference

This package consists of a number of parts that make up the whole: the Phantom Cine 
QuickTime components, a System Preferences Pane, and a Spotlight Plugin. Each of these pieces 
are briefly described in turn.

Preference Pane
The Glue Tools Phantom Cine Preferences Pane is where you can change the 
settings used by Phantom Cine QuickTime Components. If you want to change the 
white balance settings, use a LOG90 gamma curve, or enable Time Code settings, 
you can do it with the System Preferences Panel.

Let’s begin by opening the System Preferences, and clicking on the Glue Tools Phantom Cine 
preference icon.

Playback & Render
You will notice that the Presets Tab is divided into two sections: A "Playback & Time Code 
Options" section, and a "Phantom Cine Rendering Options" section.

Playback & Time Code Options:

Frame Rate
This lets you set the frame rate for video playback, you can choose from several different 
popular frame rates from around the world. Applications will use the value that you choose.

Override Source Time Code
When enabled, you can alter any of the Time Code settings. Many of the settings are disabled 
until you enable this check box. When it is disabled, Time Code is automatically generated 
using the IRIG timecode start frame that is stored inside the Cine file.

TC Frame Rate
This lets you override the time scale that the Time Code track uses. This can be different from 
the playback Frame Rate. This control, combined with the playback Frame Rate pop-up can let 
you simulate a Tele-cine operation. i.e.: selecting a 24 FPS for the playback Frame Rate and a 
25 (or 29.97) for the Time Code.
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Start Time
When enabled, you can enter in your own Time of Day start time. You can click on the “Reset 
Time Code” button to bring it back to 00:00:00:00

TC/Reel Name
The "TC Source Labeling" Pop-up menu determines how QuickTime identifies the Time Code 
track. You can type in your own text into this box, or use one of a number preset options in the 
menu.

“User Defined” allows you to type your own description into the text field below. When selected, 
you are able to type in up to 12 characters, which will be used as the Reel Name. You can use 
either the “Root” file name from the first frame, or you can use the parent directory that the 
frames are stored in, as the reel name. 

Phantom Cine Rendering Options: 

Camera Type
This pop-up menu is used to select the default camera model. In just about every case, you can 
leave this on “Auto-Detect.” However, if a Cine file is damaged or incomplete, you can force the 
software to use the settings for a specific camera model.

De-bayer Mode:
This pop-up menu is used to select the type of de-bayer algorithm to be used to interpolate 
the sensor data. Different de-bayer modes will concentrate on a specific “look” when creating 
an image. Some modes will simply “average” the sensor pixel values to estimate the RGB values. 
Other de-bayer algorithms are much more elaborate, carefully examining each pixel to best 
handle gradients, hard edges, and color changes. Naturally, the more elaborate the de-bayer 
algorithm, the more processing speed is needed by the software. On slower machines, de-bayer 
algorithms such as “Variable Gradient” will significantly impact playback. However, this type of 
algorithm is ideal when exporting to another QuickTime movie format.

De-bayer performance is sorted by their order in the menu. The top mode menu item, “Raw 
Sensor Data Mode” is the fastest, as no de-bayer algorithm is being applied. “Nearest 
Neighbor,” “Bilinear Interpolation” are the next fastest modes. The slowest yet most accurate is 
“GT Hybrid A” which is at the bottom of the menu.

Aspect Ratio
This setting will let you alter the aspect ratio of the image, based upon presets, or your own 
aspect ratio value. The ratio changes the height of the image, based upon the value you enter 
and the width of the image.

Orientation: Vertical Flip / Horizontal Flip
Enabling or disabling each of these checkboxes will cause the image to be flipped vertically or 
horizonally.

Final Cut Studio: Color Override
This checkbox will cause each Phantom Cine file to open without using its color information. It 
is used in conjunction with the Phantom Cine FxPlug filter, to allow you to modify the way the 
Cine is rendered inside Final Cut Pro.

Final Cut Studio: Generate Color Filters on Import
This checkbox causes the Import->Glue Tools Phantom Cine Import plugin to automatically 
create an FxPlug Filter as each Cine is imported. As the Cine is imported, the filter will have 
each of its settings adjusted to match what is inside the Cine’s header.
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Color Controls
This tab provides the ability to preset the way the Color will be processed inside the Phantom 
Cine Toolkit. These settings are Global, meaning that every Cine loaded, will be affected by 
these settings. The only exception is the Phantom Cine FxPlug Filter in Final Cut Pro.

ColorSpace Options:

Color Balance
This pop-up menu is used to active various white balance modes. The default is “None,” 
disabling any white balance processing that might be needed. The other options are “White 
Balance from Camera,” which takes the white balance values embedded inside the Phantom 
Cine file, and “White Balance from Values,” which allows you to manually enter values into the 
WB Red, WB Green and WB Blue fields. These fields will be activated when “White Balance from 
Values” is enabled.

Color Mode
This pop-up menu is used to choose a color correction mode. You are provided with the 
choices of using “Raw Color,” “XYZ Corrected Color” or “XYZ Corrected Color from File.”

Raw Color mode removes all color correction done on the imagery. The raw sensor data is 
providing the color as it was captured.

XYZ Corrected Color mode uses an internal table, developed by Vision Research, to adjust the 
chromaticity for each camera model. As each model of camera uses a different model of sensor, 
each model will capture color with a slight difference. This difference is measured, and the XYZ 
tables can be used to correct for that difference.

XYZ Corrected Color from File mode lets you, the user, to develop your own XYZ table, to 
correct for sensor differences. A sample file is included with this package, to show you how set 
up your own color correction. For more information on how to create your own XYZ Color 
Correction, go to the Glue Tools Support forum and post a message. Someone will contact you 
with more information. Once you have created your XYZ Color Correction Matrix, you can select 
the file with “Color Matrix” field. Click on the “Browse” button to locate your file. Once it is 
selected, the Phantom Cine components will use the file to perform the correction.
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For those users that wish to adjust the color correction matrix themselves, can create an XML 
file with the appropriate settings.

The layout of such a file is as follows:

<?xml version="1.0" encoding="UTF-8"?>
<!DOCTYPE plist PUBLIC "-//Apple Computer//DTD PLIST 1.0//EN"
        "http://www.apple.com/DTDs/PropertyList-1.0.dtd">
<plist version="1.0">
<dict>
    <key>CineColorMatrix</key>
    <array>
        <real>1.0</real>
        <real>1.0</real>
        <real>1.0</real>
        <real>1.0</real>
        <real>1.0</real>
        <real>1.0</real>
        <real>1.0</real>
        <real>1.0</real>
        <real>1.0</real>
    </array>
</dict>
</plist>

This file describes the matrix that can be applied to your Cine movie. The file can be named 
anything you want. It is suggested that you use the .xml file extension. The only section that 
should be altered is the numbers between the <real> </real> tags.

The values are positioned in this order:

red - red
red - green
red - blue
green - red
green - green
green - blue
blue - red
blue - green
blue - blue

Feel free to submit your own matrix creations to our support site!

Gamma Mode
This popup menu will let you select from a variety of Gamma curves built into the Filter. You 
can preset from a Gamma from the Cine file header, Choose your own Gamma value, or use 
Pre-Generated Gamma Curves such as Rec709, Log90, sRGB or plain old “Linear”.
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Manual Color Options:

Color Processing Override
When enabling this switch, you are overriding the settings that were saved into the Phantom 
Cine header file. This can be useful, when the photographer accidentally placed a bad setting 
into the file. Or, perhaps a creative choice is needed to achieve a specific look. When enabled, 
the following controls are available:

Brightness
This slider allows you to enhance the brightness of the images during playback. At 0 the 
brightness is what is considered “normal.” Anything less than 0 will darken the image. Values 
higher than 0 will “brighten” the image.

Contrast
This slider allows you to change the contrast of the images during playback. At 1.0 the contrast 
is what is considered “normal.”

Saturation
This slider allows you to change the saturation of the images during playback. At 0 the 
saturation is what is considered “normal.” Sliding towards -100 will desaturate the image. -100 
will completely desaturate the image to black and white. Sliding towards 100 will completely 
saturate the image.

Black & White Points
These sliders will allow you to clip the upper and lower limits of the color range for each Red, 
Green and Blue Channels. The defaults are 0 for Black, and 65535 for White. Reducing the White 
Point, will lower the maximum “white” threshold. The Black Point can be raised, as well.

Info Tab
In the "Info" tab, you can click on links to the Glue Tools website, as well as direct links to the 
Support/FAQ pages, and the Registration pages. If you wish to purchase a license for the 
Phantom Cine Package, visit www.gluetools.com, "purchase" page and follow the instructions 
there.
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Final Cut Studio Reference
Final Cut Pro “Phantom Cine Import” Plugin
Final Cut Pro users can now import Phantom Cine footage with a dedicated Import Panel. This 
panel can easily be accessed by selecting the “File->Import...” menu. In this menu you will see a 
new item “Glue Tools Phantom Cine Import...”

The Phantom Cine Import panel for Final Cut Pro provides most of the same controls that the 
Phantom Cine Preference Pane does. However, the panel adds the ability to extract metadata 
right out of the Phantom Cine file, and place the information right into your FCP project. Shot 
notes, color information, and other information is extracted and available in the XML that FCP 
generates.

Final Cut Pro Sequence Presets
Final Cut Pro provides a set of “Sequence Presets” which allows you to quickly configure your 
system for different editing scenarios. Included with the package is a set of predefined 
Sequence Presets. These are generic presets for standard frame rates, and image sizes. As with 
the other Sequence Presets that Apple provides, you can duplicate and customize these to suit 
your needs.

Also included with these Sequence Presets, is a set of AJA Kona3 specific Sequence Presets. 
These presets allow you to preview your footage out though the Kona 3 hardware.

Phantom Cine Color Processing FxPlug Filter
Final Cut Studio provides developers with a plugin technology for manipulating your image. We 
have developed plugins to let you adjust your Phantom Cine footage using the very settings 
from the Phantom Cine file.

To get started, select Import->Glue Tools Phantom Cine Import... but before importing some  
Cine files, click on the “Render” tab and make sure that “Color Override” and “Generate Color 
Filters on Import” enabled.

Now, you can go ahead and import a clip. When the Cine is in the browser, double click on it. 
This will display the file in the Browser:Slug window. Along the top is a bunch of tabs. Click on 
the “Filter” tab. This will display the newly attached Phantom Cine FxPlugin. With this plugin, 
you can modify the color as you see fit.

When you imported the Cine file, the header of the file was read as well. Using the settings from 
the file, the newly created Phantom Cine FxPlugin was preset with all of the needed settings. 
This will provide you with a starting point from which you can make adjustments.
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Drag your Phantom Cine clip onto the timeline and double click on it. Then select the “Filter” 
tab from the top of the Browser:Slug window. You will be presented with a list of sliders and 
pop-up menus. A description of each control is provided below. The best way to learn what 
they do, is to try them out. As you make each adjustment, you can see its effect on the right 
side of the display.

A feature of these plugins is that you can duplicate the Cine file on the timeline several times. If 
you had three copies of the same Cine file on the timeline, each of the three could have 
different FxPlug settings. Ideally suited when you are trying to make creative color decisions in 
your project.

The settings are as follows:

Color Mode
- This pop-up lets you enable or disable XYZ Color Space processing, if used. (Not all Cine files 
use this.)

Black Point/White Point
- These sliders allow you to adjust the black and white point from which the filter will process 
between. The default is from 0 to 65535.

Brightness/Contrast/Saturation
- Each of these sliders will adjust the image as described. These settings will be populated with 
the settings stored in the Cine file’s header.

Gamma Mode
- This pop-up menu will let you select from a variety of Gamma curves built into the Filter. You 
can preset from a Gamma from the Cine file header, choose your own Gamma value, or use Pre-
Generated Gamma Curves such as Rec709, Log90, sRGB or plain old “Linear.”

These settings are stored inside the Final Cut Pro project file. Nothing that you adjust here will 
affect the Phantom Cine file. The changes are non-destructive.
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MacOSX Reference
Macintosh Finder / Get Info
Get Info (Command - I) in the Finder allows you to view the details of any Phantom Cine file, as 
well. Much like the Spotlight window, you can get info about a single file, that you happen to 
click on. 

The Get Info panel will display Phantom Cine specific information in the header of the selected 
files. This is an excellent diagnostic tool when working with the Phantom Cine file format.

Spotlight
Phantom Cine files can be indexed and searched by Spotlight. Simply typing in a relevant bit of 
text, into the Spotlight text field, will search all of the Phantom Cine metadata on your system, 
and locate the associated frames. For instance, if you have some notes saved inside the 
“Description” field of the Cine file, you can search for a keyword, and have the movie located.
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Terminology
Here is some terminology that you may not be familiar with.

Bayer Pattern
Traditionally, you would assume that each pixel is a 
combination of Red, Green and Blue channels to make each 
pixel. With single sensor digital cameras, each pixel is in-fact a 
single color. The “Bayer Pattern” was invented by Dr. Bryce E. 
Bayer at Kodak, who came up with the "bayer pattern" color 
filter array. He came up with the way each color is arranged on 
the camera sensor (see attached graphic). Each line on the 
sensor contains alternating pixels of Green and Red, and the 
next line below alternates Blue and Green. By using a “de-
bayer” algorithm, a proper RGB image can be reconstructed. 
Different types of de-bayer algorithms will reproduce different levels of image quality. 
Typically, “fast” de-bayer algorithms are of a poor quality. “Slow” algorithms are typically much 
better. (Image courtesy of Wikipedia).

Here are examples of some de-bayer 
algorithms. On the left, is a “Raw” Bayer 
Pattern. In the centre is a “fast” Nearest-
Neighbour de-bayer pattern and on the 
right a “slower” Pixel Grouping de-bayer 
pattern. As you can see, there will be a a 
substantial quality difference, depending 
upon the de-bayer algorithm you choose. Our best de-bayer mode is also our slowest. GT 
Hybid A will render a very nice image. However, playback is probably not possible on current 8-
core systems. Pixel Grouping is the highest quality de-bayer algorithm, which will permit 
playback. Naturally, as computers improve, we will take advantage of them to increase 
performance.
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Technical Support

Support for these tools can be obtained by posting questions in the User Forum at 
www.gluetools.com.

Online support also includes an FAQ section. The User Forum is a great place to ask your own 
questions, if you can’t find the answers. The User format is located at:
http://www.gluetools.com/FUDforum2/index.php

Emails for help can also be sent to support@gluetools.com. Detailed consulting for specific 
features and improvements is also available on a case by case basis. Please contact us with your 
specific needs.

Support is available Monday - Friday, 9AM to 5PM PST/PDT.

Questions regarding XYZ Matrices for specific Vision Research cameras, should be directed to 
Vision Research’s technical support. Visit http://www.visionresearch.com for more information.
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